sudoに深刻な脆弱性、アスタリスクが表示されているなら要注意

マイナビニュース / 8ヶ月

LinuxディストリビューションやmacOSなどでroot権限を使用するために使われるsudoコマンドに脆弱性が存在することが「Buffer overflow when pwfeedback is set in sudoers」において伝えられた。この脆弱性は10年以上存在していたことになる。

この記事をPICKする

hatenabookmark
tamo san

8ヶ月前

パスワード入れるときに*が出ていたら要注意(標準では無効)『10年以上にわたりこの脆弱性が存在していた』『pwfeedbackオプションの使用を回避する』:sudoに深刻な脆弱性、アスタリスクが表示されているなら要注意 | マイナビニュース
ほげ

8ヶ月前

須藤
Kouya

8ヶ月前

Pickしました
kamigamomonster

8ヶ月前

Pickしました
Pickしました
appstore
googleplay
会員登録
URLからPICKする

会員登録して、もっと便利に利用しよう

  • 1.

    記事をストックできる
    気になる記事をPickして、いつでも読み返すことができます。
  • 2.

    新着ニュースをカスタマイズできます
    好きなニュースフィードをフォローすると、新着ニュースが受け取れます。